PPPoE peer IP address

Quick note about PPPoE address assignment.

IPCP

CLIENT

interface Dialer1
**ip address negotiated**
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
end

SERVER

ip dhcp-server 10.0.12.1
interface Virtual-Template10
ip address 10.0.32.2 255.255.255.0
peer default ip address dhcp
end

DHCP

CLIENT

interface Dialer1
ip address dhcp
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
end

SERVER

interface Virtual-Template10
ip address 10.0.32.2 255.255.255.0
ip helper-address 1.1.1.1

Link of discussion onĀ GroupStudy

 
comments powered by Disqus